UNSCHEDULED MAINTENANCE
Incident Report for AI Streams
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 14:06 UTC
Identified
We identified the problem and we working to migrate instance, we working as hard as we can but this issue fix depend on external company, we will continue to work with them and let u know if we will have any update.
Posted Oct 19, 2022 - 15:30 UTC
Investigating
unexpected downtime we are sorry we will fix that asap
Posted Oct 19, 2022 - 09:20 UTC